登录模块加载中...
会员投稿 投稿指南 今天是:
打印本页 | 关闭窗口 | 双击滚屏 您的位置首页>>网页制作学习园地>>PHP教程>>PHP其它文章>>发布关于PHP中GD库应用的安全补丁
发布关于PHP中GD库应用的安全补丁
来源: ‖ 作者: ‖ 点击: ‖ 时间:12-09-24 11:23:47 ‖ 【 】‖ 我要投稿
近日,TurboLinux发布补丁,修正PHP应用中GD库远程缓冲区溢出的安全缺陷。这个漏洞可能会导致攻击者在服务器上执行命令,或引起服务器拒绝服务的严重后果。详情请察看FrSIRT/ADV-2007-0400

  受影响的平台:

  Turbolinux Appliance Server 2.0

  Turbolinux 10 Server x64 Edition

  Turbolinux 10 Server

  Turbolinux Home

  Turbolinux 10 F...

  Turbolinux 10 Desktop

  Turbolinux Multimedia

  Turbolinux Personal

  解决方案:

  升级受影响的packages:

  ftp://ftp.turbolinux.co.jp/pub/TurboLinux/TurboLinux/

  参考:

   http://www.frsirt.com/english/advisories/2007/0767

  http://www.turbolinux.com/security/2007/TLSA-2007-11.txt

  更新日志:

  2007-02-28 : 第一次发布.

  漏洞预警:

  如果你想收到Turbolinux最新的攻击漏洞信息,或者获取最新的补丁来保障网络系统的稳定,请订阅: FrSIRT VNS
加入收藏:  加入收藏夹  | 发送给好友:  发送给好友
责任编辑:admin
  • 上一篇:Zend Platform 3.0 Beta!新特性
  • 下一篇:无
  • 相关文章列表
    请文明参与讨论,禁止漫骂攻击。  
    网友评论